Recrawled all documents

I ran a script to recrawl all documents.
At some point this weekend my script caused the server of this forum to run a full disk, sorry!
Thanks a lot to Justin and Evan for jumping in to fix the emergency.

The script is finished now and these are the new stats:
dbpoqc45qi1rh7=> select count(*),status from points group by status;
count | status
400 | draft
37 | disputed
1620 | declined
3990 | approved
1032 | pending
1589 | approved-not-found
1363 | changes-requested
250 | pending-not-found
(8 rows)

You may see some of your pending point went to pending-not-found status. In that case, go look for the quote of your point in the recrawled text and set it back to pending.
For points that went from approved to approved-not-found, I changed the rules of the UI so any curator can edit these and find the quote in the new text.

Please post here on the forum if you have any questions about any of this!


For the service MeWe, service-1564, all the approved points have been changed to approved-not-found and when attempting to Change excerpt neither of the documents appear correctly crawled. For example, the Terms of Service is shown as:

<center><p>JavaScript is disabled</p><p>You need to enable JavaScript to use MeWe</p><p><a href=“” target="_blank">Show me how to enable it</a></p></center>image/svg+xmlimage/svg+xml!123 456 789image/svg+xml

How would one go about fixing this or reporting it? I do not see any option to recrawl the documents, and when I tried to add another with the same name to override, it resulted in a 500 error and another blank ToS document.


Sadly that is an ongoing issue with the new crawler, in ~ an hour I will manually fix the service so you can change excerpts