Toggle Notifications

Hi there!

I just installed this extension a few hours ago and so far I am loving it, great job, but I noticed I got notifications every time I accessed a new website and personally, I much rather look at the letter on the extension icon.

I’m not sure how to get to the extension’s settings page/options to see if I could find an option to toggle this off but I could not.

I hope I am asking this in the right place, otherwise, I am extremely sorry and I apologize. Thanks in advance for a response!



We have indeed a setting to toggle notifications.


  1. Right click the extension in the address bar and click on “Manage Extension”

  2. Click the options tab

  3. Untick “Send Notifications”


  1. Right click the extension and click on “Options”

  2. Untick “Send Notifications”

1 Like

Hi Justin! Thank you so much for the super quick reply!

Hmm, I did try that at first but I’m not sure if this isn’t a thing on the browser that I use but I am using Microsoft Edge (Chromium-based), and when I right-click the option, it seems to be grayed out and unclickable.



It seems the extension for edge has not been updated for a while, not reflecting the options UI. I have raised this internally and the edge extension should get an update soon.

Since Edge is chromium based, you can try to install an artifact yourself with the

Maybe this works as a temporary workaround


Wow, thank you so much! Since I don’t know much about how to work with .zip files with the extension, I think I am just going to wait for the edge update.

Do you have an ETA on when you think it’ll get updated? No rush at all.

Thanks again. Have a great rest of your day/night!


Just checked with my edge and you can actually install the latest update from the chrome webstore! Terms of Service; Didn’t Read - Chrome Web Store (

About the ETA maybe 1 Week from now depending on how fast Microsoft approves the update.


Awesome, that seemed to work! I just reinstalled it from the Chrome Webstore. Didn’t think of that.

Thanks for the fast replies! That now marks as my solution.